FVP Manual - Text Documents

Table of Contents

Editing Documents

File Viewer Plus provides a full set of document editing tools, allowing you to modify your text documents before printing them or saving them to a variety of formats. You can use the formatting toolbar or the right-click context menu to change the styles or structure of the document. The document ruler allows you to adjust document margins.

Editing Documents

Searching Documents

You can search your document by choosing View → Find... from the application menu or using the Ctrl+F key shortcut. Once activated, a search bar appears and allows you to find text within your document. To search for the next occurrence, click the next button or use the F3 function key. Click the Done button to close the search bar.

Searching Documents

Saving Documents

To save a document, choose File → Save As... or click the Save As.. button in the toolbar. The list of save options are provided by the dialog window. Note that if you open a Microsoft Word document and save it as PDF, Rich Text, Plain Text, or HTML, the saved document will be converted to a different format but the original Microsoft Word document will not be overwritten.

Saving Documents

To batch convert documents, please refer to the section on Batch Conversion.

Printing Documents

To print a document, simply choose File → Print... from the application menu. A standard print dialog displays, allowing you to choose which pages to print, the number of copies, and which target device to use for printing.

Printing Documents

← Supported file types | PDFs →