FVP Manual - Image Files

Table of Contents

Image Editing Interface

File Viewer Plus is loaded with image editing features and makes it easy to quickly edit your images by applying effects, resizing, adding borders, and outputting to your desired image format. It also includes several advanced dialogs for fine-tuning your images, such as brightness and contrast controls, as well as controls for adjusting colors, hue, saturation, and luminosity. In addition, File Viewer Plus supports over 60 image formats, including raster images, vector images, and camera raws, giving you the ability to work with many different image formats.

To batch convert images, please refer to the section on Batch Conversion.

Editing Images

Image Editing Examples

Click on the images below for some amazing examples of what you can do with your photos, all with a few easy clicks!

Adding Borders

File Viewer Plus provides several border styles you can apply to your image. Click "Border" in the image toolbar to open a panel of borders to choose from. The panel shows a preview for each border, but you can also click through the borders to see how each appears on your image. When you are done, click the Apply button to apply the border. If you would like a black border instead of white, click the "Black border" check box.

Image Borders

Applying Quick Effects

Quick effects are a fun feature of File Viewer Plus, allowing you to enhance your photos in a single click. You can apply vintage or leather filters, as well as a flare or other fun effects. Click the "Quick Effect" in the image toolbar to open the panel of quick effects. The panel displays a preview for each effect, but you can also click through each effect to see how it appears on your image. Click the Apply button when you are ready to apply the effect. Don't be afraid to try multiple quick effects on the same image. Sometimes combinations of effects look great.

Image Quick Effects

Resizing Images

To resize your image, choose "Resize" from the image toolbar, or choose Image → Image Size... from the application menu. The image resizing dialog displays, as shown in the image below. You can choose a custom size and maintain your aspect ratio when resizing.

Resizing Images

Editing Tool Icons

Here is a description of the different image editing tool icons found in the toolbar.

Image Menu Options

The Image application menu is loaded with options for modifying your images.

Image Adjustments
  • Brightness/Contrast
  • Gamma Correction
  • Color Adjust
  • Sharpen
  • Convert to Grayscale (black and white)
  • Remove Red Eye
Image Menu - Adjustments
Image Rotation
  • 180 degrees
  • 90 CW (clockwise)
  • 90 CCW (counterclockwise)
  • Arbitrary: specify a custom rotation angle
  • Flip canvas horizontal
  • Flip canvas vertical
Image Menu - Rotation

Image Menu - Other options

Image Effects Dialog

Saving Images

After editing, you can save your image to several different formats. Click the Save As... button to open the dialog. If your save format supports advanced save options, you can click the Advanced button to show them.

Image Save Dialog

Several formats have advanced save settings, such as JPEG, PNG, GIF, and BMP. Advanced settings allow you to adjust the output quality of the image, which helps constrain the file size for saved images. You can adjust the quality and preview the file size before saving.

Image Save JPEG Advanced Dialog

Printing Images

To print an image, simply choose File → Print... from the application menu. A print dialog displays, allowing you to customize your printed output before sending to the target printer device.

Printing Images


← Audio and video files | Archives →