Archivos de hoja de cálculo
Editor de hojas de cálculo
File Viewer Plus ofrece un completo editor de hojas de cálculo similar a las aplicaciones populares de productividad de oficina, como Microsoft Excel y OpenOffice Calc. No solo puede ver y editar hojas de cálculo, sino también guardarlas en varios formatos diferentes. El editor admite gráficos, elementos gráficos, formato de celdas y cientos de funciones matemáticas habituales en los editores de hojas de cálculo. Además, las opciones de impresión le permiten personalizar los diseños de página antes de enviarlos a una impresora.

Creación de hojas de cálculo
Puede crear nuevas hojas de cálculo seleccionando Archivo → Nuevo en el menú de la aplicación. Las opciones de hojas de cálculo están disponibles en el menú e incluyen archivos de hoja de cálculo de Excel (.xlsx) y valores separados por comas (.csv).

Formatos de hoja de cálculo compatibles
File Viewer Plus admite los siguientes formatos de hoja de cálculo:
Formatos de apertura
- .csv - Archivo de valores separados por comas
- .tsv - Archivo de valores separados por tabulaciones
- .xls - Hoja de cálculo de Microsoft Excel (heredada)
- .xlt - Plantilla de hoja de cálculo de Microsoft Excel
- .xlsm - Hoja de cálculo de Microsoft Excel habilitada para macros
- .xlsx - Hoja de cálculo de Microsoft Excel
- .xltx - Plantilla de hoja de cálculo de Microsoft Excel
- .xltm - Plantilla de hoja de cálculo de Microsoft Excel habilitada para macros
Formatos de guardado
- .csv - Archivo de valores separados por comas
- .txt - Texto sin formato
- .html - Archivo de lenguaje de marcado de hipertexto
- .pdf - Formato de documento portátil
- .xls - Hoja de cálculo de Microsoft Excel (heredada)
- .xlsx - Hoja de cálculo de Microsoft Excel
Guardado de hojas de cálculo: advertencia de compatibilidad
File Viewer Plus representa y guarda las hojas de cálculo de Microsoft Excel con la mayor precisión posible, pero es posible que los cambios guardados no sean totalmente compatibles con Excel. Por este motivo, File Viewer Plus muestra una advertencia de compatibilidad al guardar hojas de cálculo de Excel. Le recomendamos utilizar la opción Guardar como de la ventana emergente para crear una copia del documento, especialmente si la hoja de cálculo original contiene elementos complejos.

Imprimir hojas de cálculo
Para imprimir una hoja de cálculo, seleccione Archivo → Imprimir o haga clic en los botones Imprimir o Vista previa de impresión de la cinta de opciones:

Después de hacer clic en Vista previa de impresión, la siguiente ventana muestra el documento con el formato de impresión. Haga clic en Imprimir para imprimir la hoja de cálculo o utilice el menú desplegable Exportar a para exportarla a PDF o a formatos de imagen rasterizada, como JPEG y PNG.

Después de hacer clic en Imprimir, File Viewer Plus muestra un cuadro de diálogo de impresión que le permite seleccionar la impresora, un intervalo de páginas y otras preferencias de impresión. Haga clic en el botón Imprimir para imprimir en el dispositivo de destino.

Opciones de impresión avanzadas
Si desea aplicar opciones de impresión avanzadas, como ajustes del área de impresión, use la pestaña Diseño de página de la cinta. Para imprimir un área específica, seleccione las celdas que desea imprimir y haga clic en Área de impresión → Establecer área de impresión. Para acceder a más opciones de impresión avanzadas, use los demás botones de Diseño de página de la cinta.

Otras funciones
El editor de hojas de cálculo de File Viewer Plus ofrece muchas más funciones, incluida la posibilidad de ordenar y manipular datos, insertar gráficos, agregar comentarios y calcular fórmulas simples o complejas. Puede acceder a cada una de estas opciones seleccionando una de las pestañas de la cinta de la interfaz de usuario.