Supporto di File Viewer Plus

File di foglio di calcolo

Editor di fogli di calcolo

File Viewer Plus offre un editor di fogli di calcolo completo, simile alle applicazioni di produttività per ufficio più diffuse, come Microsoft Excel e OpenOffice Calc. Non solo puoi visualizzare e modificare i fogli di calcolo, ma puoi anche salvarli in diversi formati. L'editor supporta grafici, elementi grafici, formattazione delle celle e centinaia di funzioni matematiche comuni negli editor di fogli di calcolo. Inoltre, le opzioni di stampa ti consentono di personalizzare i layout delle pagine prima di inviarle alla stampante.

Editor di fogli di calcolo

Creazione di fogli di calcolo

Puoi creare nuovi fogli di calcolo selezionando File → Nuovo dal menu dell'applicazione. Le opzioni per i fogli di calcolo sono disponibili nel menu e includono i file Excel Spreadsheet (.xlsx) e Comma-Separated Values (.csv).

Crea un nuovo foglio di calcolo

Formati di foglio di calcolo supportati

File Viewer Plus supporta i seguenti formati di foglio di calcolo:

Formati per l'apertura

  • .csv - File con valori separati da virgole
  • .tsv - File con valori separati da tabulazioni
  • .xls - Foglio di calcolo Microsoft Excel (legacy)
  • .xlt - Modello di foglio di calcolo Microsoft Excel
  • .xlsm - Foglio di calcolo Microsoft Excel con macro
  • .xlsx - Foglio di calcolo Microsoft Excel
  • .xltx - Modello di foglio di calcolo Microsoft Excel
  • .xltm - Modello di foglio di calcolo Microsoft Excel con macro

Formati per il salvataggio

  • .csv - File con valori separati da virgole
  • .txt - Testo normale
  • .html - File Hypertext Markup Language
  • .pdf - Portable Document Format
  • .xls - Foglio di calcolo Microsoft Excel (legacy)
  • .xlsx - Foglio di calcolo Microsoft Excel

Salvataggio dei fogli di calcolo - Avviso di compatibilità

File Viewer Plus visualizza e salva i fogli di calcolo Microsoft Excel nel modo più accurato possibile, ma le modifiche salvate potrebbero non essere completamente compatibili con Excel. Per questo motivo, File Viewer Plus mostra un avviso di compatibilità quando salvi i fogli di calcolo Excel. Ti consigliamo di usare l'opzione Salva con nome nella finestra popup per creare una copia del documento, soprattutto se il foglio di calcolo originale contiene elementi complessi.

Avviso di compatibilità del foglio di calcolo

Stampa dei fogli di calcolo

Per stampare un foglio di calcolo, scegli File → Stampa oppure fai clic sui pulsanti Stampa o Anteprima di stampa nella barra multifunzione:

Pulsante Anteprima di stampa del foglio di calcolo

Dopo aver fatto clic su Anteprima di stampa, nella finestra visualizzata il documento appare formattato per la stampa. Fai clic su Stampa per stampare il foglio di calcolo oppure usa il menu a discesa Esporta in per esportare il foglio di calcolo in PDF o in formati di immagine raster come JPEG e PNG.

Anteprima di stampa del foglio di calcolo

Dopo aver fatto clic su Stampa, File Viewer Plus visualizza una finestra di dialogo di stampa che ti consente di selezionare la stampante, un intervallo di pagine e altre preferenze di stampa. Fai clic sul pulsante Stampa per stampare sul dispositivo di destinazione.

Anteprima di stampa del foglio di calcolo

Opzioni di stampa avanzate

Se desideri applicare opzioni di stampa avanzate, come modificare l'area di stampa, usa la scheda Layout di pagina della barra multifunzione. Per stampare solo un'area, seleziona le celle da stampare e fai clic su Area di stampa → Imposta area di stampa. Per ulteriori opzioni di stampa avanzate, usa gli altri pulsanti della scheda Layout di pagina nella barra multifunzione.

Area di stampa del foglio di calcolo

Altre funzionalità

L'editor di fogli di calcolo di File Viewer Plus offre molte altre funzionalità, tra cui la possibilità di ordinare e modificare i dati, inserire grafici, aggiungere commenti e calcolare formule semplici o complesse. Puoi accedere a ciascuna di queste opzioni selezionando una delle schede nella barra multifunzione dell'interfaccia utente.