Supporto di File Viewer Plus

File immagine

File Viewer Plus apre oltre 80 diversi formati di immagine, incluse immagini raster, immagini vettoriali e immagini RAW delle fotocamere. Include un editor che consente di modificare le immagini e salvare le modifiche in formati di output standard come JPEG, PNG e TIFF. L'editor consente di passare da un'immagine all'altra tra i file correlati nella stessa directory. Supporta inoltre la visualizzazione e la stampa dei formati multipagina, come le GIF animate e i TIFF multipagina.

Visualizzazione delle immagini

La barra multifunzione contiene opzioni per visualizzare, salvare e stampare le immagini. Per visualizzare i metadati memorizzati in un file, fai clic sul pulsante Informazioni sul file per aprire il pannello Informazioni sul file. Per esplorare i file correlati nella directory dell'immagine, fai clic sul pulsante Sfoglia per aprire il Browser file.

Visualizzazione e modifica delle immagini

Salvataggio delle immagini

File Viewer Plus consente di salvare le immagini in diversi formati, tra cui JPEG, PNG e TIFF. Per aprire la finestra di dialogo di salvataggio, fai clic su File → Salva con nome nel menu dell'applicazione. Alcuni formati di output includono opzioni di salvataggio avanzate, come JPEG, PNG, GIF e BMP. Per accedere alle opzioni, fai clic sul pulsante Avanzate, quindi scegli impostazioni come le dimensioni del file e la qualità dell'output prima di salvare.

Parametri di salvataggio delle immagini

Per convertire le immagini in batch, consulta la sezione sulla conversione in batch.

Stampa delle immagini

Per stampare un'immagine, seleziona File → Stampa. Viene visualizzata una finestra di dialogo di stampa che ti consente di personalizzare l'output prima di inviarlo al dispositivo di stampa desiderato. File Viewer Plus supporta la stampa di immagini a pagina singola e di immagini multipagina. Di seguito è riportato un esempio della finestra di dialogo di stampa per un'immagine TIFF multipagina.

Stampa di TIFF multipagina

Modifica delle immagini

La scheda Modifica contiene opzioni per modificare le immagini. Le opzioni includono ridimensionamento, selezione, copia, ritaglio, regolazioni ed effetti.

Modifica delle immagini

Di seguito sono riportate le descrizioni delle opzioni di modifica delle immagini disponibili nella scheda Modifica:

Annulla e ripeti

Annulla o ripeti qualsiasi modifica apportata all'immagine.

Seleziona

Seleziona ti consente di scegliere parti dell'immagine da copiare o ritagliare.

  • Strumento mano: seleziona e trascina l'immagine.
  • Strumento di selezione rettangolare: seleziona una forma rettangolare, quindi ritaglia o applica un effetto all'area selezionata.
  • Strumento di selezione ellittica: seleziona un'area ellittica.
  • Selezione poligonale: seleziona un'area definita da una serie di punti. Per completare la selezione, fai clic sul primo punto del poligono; la selezione verrà quindi applicata.

Ridimensiona

Ridimensiona apre una finestra di dialogo che ti consente di scegliere una dimensione personalizzata e mantenere le proporzioni durante il ridimensionamento.

Ridimensionamento dell'immagine

Regolazioni

Applica all'immagine una delle seguenti regolazioni: luminosità/contrasto, correzione gamma, regolazione del colore, nitidezza, conversione in scala di grigi, rimozione degli occhi rossi.

Effetto rapido

Gli effetti rapidi sono una funzione divertente che ti consente di migliorare le foto con un solo clic. Sono disponibili i seguenti effetti: vintage tenue, vintage, vintage intenso, pelle, pelle intensa, metallo liquido, bagliore.

Effetti

Apri la finestra di dialogo degli effetti per applicare opzioni avanzate, tra cui sfocatura, bordi, rilievo, mappa di rilievo, lente, onda e trasformazione.

Effetti immagine