图像文件
File Viewer Plus可打开80多种不同的图像格式,包括光栅图像、矢量图像和相机原始文件。它还提供图像编辑器,可修改图像并将更改保存为JPEG、PNG和TIFF等标准输出格式。编辑器支持在同一目录中的相关文件之间浏览图像。此外,它还支持查看和打印GIF动画、多页TIFF等多页格式。
查看图像
功能区包含查看、保存和打印图像的选项。要查看文件中存储的元数据,请点击文件信息按钮,打开文件信息面板。要浏览图像所在目录中的相关文件,请点击浏览按钮,打开文件浏览器。

保存图像
File Viewer Plus可以将图像保存为多种不同格式,包括JPEG、PNG和TIFF。要打开保存对话框,请从应用程序菜单中点击文件 → 另存为。某些输出格式包含高级保存选项,例如JPEG、PNG、GIF和BMP。要访问这些选项,请点击“高级”按钮,然后在保存前选择文件大小和输出质量等设置。

要批量转换图像,请参阅批量转换部分.
打印图像
要打印图像,请选择文件 → 打印。随后会显示打印对话框,您可以在将输出发送到目标打印设备之前进行自定义。File Viewer Plus支持单页图像打印和多页图像打印。下面是多页TIFF图像的打印对话框示例。

编辑图像
“编辑”选项卡包含用于修改图像的选项,包括调整大小、选择、复制、裁剪、调整和效果。

下面介绍“编辑”选项卡中提供的图像编辑选项:
撤销和重做
撤销或重做您对图像所做的任何修改。
选择
“选择”功能可让您选择图像的一部分,以便复制或裁剪。
- 手形工具:选择并拖动图像。
- 矩形选择工具:选择矩形区域,然后裁剪所选区域或应用效果。
- 椭圆选择工具:选择椭圆区域。
- 多边形选择:选择由一系列点定义的区域。要完成选择,请单击多边形的第一个点,随后即可应用该选择。
调整大小
“调整大小”会打开一个对话框,您可以在其中选择自定义尺寸,并在调整大小时保持宽高比。

调整
对图像应用以下任一调整:亮度/对比度、伽马校正、颜色调整、锐化、转换为灰度、消除红眼。
快速效果
快速效果是一项有趣的功能,只需单击一次即可增强照片。可用效果包括:柔和复古、复古、浓郁复古、皮革、强烈皮革、液态金属、耀斑。
效果
打开效果对话框以应用高级效果选项,包括模糊、边缘、浮雕、凹凸贴图、镜头、波浪和变形。
