Wsparcie File Viewer Plus

Pliki obrazów

File Viewer Plus otwiera ponad 80 różnych formatów obrazów, w tym obrazy rastrowe, obrazy wektorowe i pliki camera raw. Program zawiera edytor, który umożliwia modyfikowanie obrazów i zapisywanie zmian w standardowych formatach wyjściowych, takich jak JPEG, PNG i TIFF. Edytor umożliwia przechodzenie między powiązanymi plikami w tym samym katalogu. Obsługuje również wyświetlanie i drukowanie formatów wielostronicowych, takich jak animowane pliki GIF i wielostronicowe pliki TIFF.

Wyświetlanie obrazów

Wstążka zawiera opcje wyświetlania, zapisywania i drukowania obrazów. Aby wyświetlić metadane zapisane w pliku, kliknij przycisk Informacje o pliku, aby otworzyć panel Informacje o pliku. Aby przeglądać powiązane pliki w katalogu obrazu, kliknij przycisk Przeglądaj, aby otworzyć Przeglądarkę plików.

Wyświetlanie i edytowanie obrazów

Zapisywanie obrazów

File Viewer Plus może zapisywać obrazy w kilku różnych formatach, w tym JPEG, PNG i TIFF. Aby otworzyć okno dialogowe zapisywania, wybierz Plik → Zapisz jako w menu aplikacji. Niektóre formaty wyjściowe, takie jak JPEG, PNG, GIF i BMP, oferują zaawansowane opcje zapisywania. Aby uzyskać do nich dostęp, kliknij przycisk Zaawansowane, a następnie przed zapisaniem wybierz ustawienia, takie jak rozmiar pliku i jakość wyjściowa.

Parametry zapisywania obrazu

Aby wykonać konwersję wsadową obrazów, zapoznaj się z sekcją dotyczącą konwersji wsadowej.

Drukowanie obrazów

Aby wydrukować obraz, wybierz Plik → Drukuj. Zostanie wyświetlone okno dialogowe drukowania, w którym można dostosować wydruk przed wysłaniem go do wybranego urządzenia drukującego. File Viewer Plus obsługuje drukowanie obrazów zarówno jednostronicowych, jak i wielostronicowych. Poniżej przedstawiono przykład okna dialogowego drukowania wielostronicowego obrazu TIFF.

Drukowanie wielostronicowych obrazów TIFF

Edycja obrazów

Karta Edycja zawiera opcje modyfikowania obrazów. Dostępne opcje obejmują zmianę rozmiaru, zaznaczanie, kopiowanie, przycinanie, dostosowywanie i efekty.

Edycja obrazów

Poniżej opisano opcje edycji obrazów dostępne na karcie Edycja:

Cofnij i ponów

Cofaj lub ponawiaj dowolne modyfikacje wprowadzone w obrazie.

Zaznacz

Funkcja Zaznacz umożliwia wybranie fragmentów obrazu w celu ich skopiowania lub przycięcia.

  • Narzędzie Ręka: zaznacz obraz i przeciągnij go.
  • Narzędzie Zaznacz prostokąt: zaznacz prostokątny obszar, a następnie przytnij go lub zastosuj do niego efekt.
  • Narzędzie Zaznacz elipsę: zaznacz eliptyczny obszar.
  • Zaznacz wielokąt: zaznacz obszar wyznaczony przez serię punktów. Aby zakończyć zaznaczanie, kliknij pierwszy punkt wielokąta, co spowoduje zastosowanie zaznaczenia.

Zmień rozmiar

Opcja Zmień rozmiar otwiera okno dialogowe, w którym można wybrać niestandardowy rozmiar i zachować proporcje podczas zmiany rozmiaru.

Zmiana rozmiaru obrazu

Dostosowania

Zastosuj do obrazu dowolne z poniższych dostosowań: jasność/kontrast, korekcja gamma, dostosowanie kolorów, wyostrzenie, konwersja do skali szarości, usuwanie efektu czerwonych oczu.

Szybki efekt

Szybkie efekty to przydatna funkcja, która pozwala ulepszyć zdjęcia jednym kliknięciem. Dostępne są następujące efekty: delikatny styl vintage, vintage, intensywny styl vintage, skóra, mocna skóra, płynny metal, flara.

Efekty

Otwórz okno dialogowe efektów, aby zastosować zaawansowane opcje, w tym rozmycie, krawędzie, wytłoczenie, mapę wypukłości, soczewkę, falę i morfing.

Efekty obrazu