File Viewer Plus-Support

Bilddateien

File Viewer Plus öffnet über 80 verschiedene Bildformate, darunter Rasterbilder, Vektorbilder und Kamera-Rohdateien. Die Anwendung enthält einen Editor, mit dem Sie Bilder bearbeiten und Änderungen in gängigen Ausgabeformaten wie JPEG, PNG und TIFF speichern können. Der Editor ermöglicht das Navigieren zwischen verwandten Dateien im selben Verzeichnis. Außerdem werden die Anzeige und der Druck mehrseitiger Formate wie animierter GIFs und mehrseitiger TIFFs unterstützt.

Bilder anzeigen

Das Menüband enthält Optionen zum Anzeigen, Speichern und Drucken von Bildern. Um in einer Datei gespeicherte Metadaten anzuzeigen, klicken Sie auf die Schaltfläche Dateiinformationen, um den Bereich „Dateiinformationen“ zu öffnen. Um verwandte Dateien im Verzeichnis des Bildes zu durchsuchen, klicken Sie auf die Schaltfläche Durchsuchen, um den Dateibrowser zu öffnen.

Bilder anzeigen und bearbeiten

Bilder speichern

File Viewer Plus kann Bilder in mehreren verschiedenen Formaten speichern, darunter JPEG, PNG und TIFF. Um das Dialogfeld zum Speichern zu öffnen, klicken Sie im Anwendungsmenü auf Datei → Speichern unter. Einige Ausgabeformate bieten erweiterte Speicheroptionen, darunter JPEG, PNG, GIF und BMP. Um auf diese Optionen zuzugreifen, klicken Sie auf die Schaltfläche „Erweitert“ und wählen Sie vor dem Speichern Einstellungen wie Dateigröße und Ausgabequalität aus.

Bildspeicherparameter

Informationen zur Stapelkonvertierung von Bildern finden Sie im Abschnitt Stapelkonvertierung.

Bilder drucken

Um ein Bild zu drucken, wählen Sie Datei → Drucken. Ein Druckdialog wird angezeigt, in dem Sie die Ausgabe anpassen können, bevor Sie sie an das gewünschte Druckgerät senden. File Viewer Plus unterstützt sowohl das Drucken einseitiger Bilder als auch das Drucken mehrseitiger Bilder. Unten sehen Sie ein Beispiel für den Druckdialog eines mehrseitigen TIFF-Bildes.

Mehrseitige TIFF-Bilder drucken

Bilder bearbeiten

Die Registerkarte „Bearbeiten“ enthält Optionen zum Ändern Ihrer Bilder. Zu den Optionen gehören Ändern der Größe, Auswählen, Kopieren, Zuschneiden, Anpassungen und Effekte.

Bilder bearbeiten

Nachfolgend finden Sie Beschreibungen der in der Registerkarte „Bearbeiten“ verfügbaren Optionen zur Bildbearbeitung:

Rückgängig machen und wiederholen

Machen Sie beliebige Änderungen an Ihrem Bild rückgängig oder wiederholen Sie sie.

Auswählen

Mit „Auswählen“ können Sie Bildbereiche zum Kopieren oder Zuschneiden auswählen.

  • Handwerkzeug: Bild auswählen und ziehen.
  • Werkzeug „Rechteck auswählen“: Wählen Sie einen rechteckigen Bereich aus und schneiden Sie ihn anschließend zu oder wenden Sie einen Effekt auf den ausgewählten Bereich an.
  • Werkzeug „Ellipse auswählen“: Wählen Sie einen elliptischen Bereich aus.
  • Polygon auswählen: Wählen Sie einen durch eine Reihe von Punkten definierten Bereich aus. Um die Auswahl abzuschließen, klicken Sie auf den ersten Punkt des Polygons. Dadurch wird die Auswahl übernommen.

Größe ändern

Über „Größe ändern“ wird ein Dialog geöffnet, in dem Sie eine benutzerdefinierte Größe festlegen und beim Ändern der Größe das Seitenverhältnis beibehalten können.

Bildgröße ändern

Anpassungen

Wenden Sie eine der folgenden Anpassungen auf das Bild an: Helligkeit/Kontrast, Gammakorrektur, Farbanpassung, Schärfen, In Graustufen umwandeln, Rote Augen entfernen.

Schnelleffekte

Schnelleffekte sind eine praktische Funktion, mit der Sie Ihre Fotos mit nur einem Klick verbessern können. Die folgenden Effekte sind verfügbar: Weiche Vintage-Optik, Vintage, Starke Vintage-Optik, Leder, Starkes Leder, Flüssigmetall, Lichtreflex.

Effekte

Öffnen Sie den Effektdialog, um erweiterte Effekte anzuwenden, darunter Weichzeichnen, Kanten, Relief, Bump-Map, Linse, Welle und Morphing.

Bildeffekte