File Viewer Plusサポート

画像ファイル

File Viewer Plusは、ラスター画像、ベクター画像、カメラRAWなど、80種類を超える画像形式を開くことができます。画像を編集し、JPEG、PNG、TIFFなどの標準出力形式で変更内容を保存できるエディターを搭載しています。エディターでは、同じディレクトリ内にある関連ファイル間を移動して画像を表示できます。また、アニメーションGIFや複数ページのTIFFなど、複数ページ形式の表示と印刷にも対応しています。

画像の表示

リボンには、画像の表示、保存、印刷に関するオプションがあります。ファイルに保存されているメタデータを表示するには、ファイル情報ボタンをクリックしてファイル情報パネルを開きます。画像があるディレクトリ内の関連ファイルを参照するには、参照ボタンをクリックしてファイルブラウザーを開きます。

画像の表示と編集

画像の保存

File Viewer Plusでは、JPEG、PNG、TIFFなど、複数の形式で画像を保存できます。保存ダイアログを開くには、アプリケーションメニューからファイル → 名前を付けて保存をクリックします。一部の出力形式には、JPEG、PNG、GIF、BMPなどの高度な保存オプションがあります。オプションにアクセスするには、「詳細設定」ボタンをクリックし、保存前にファイルサイズや出力品質などの設定を選択します。

画像保存パラメーター

画像を一括変換するには、一括変換のセクションをご覧ください。.

画像の印刷

画像を印刷するには、ファイル→印刷を選択します。印刷ダイアログが表示され、対象のプリンターに送信する前に出力をカスタマイズできます。File Viewer Plusは、1ページの画像印刷と複数ページの画像印刷の両方に対応しています。以下は、複数ページのTIFF画像の印刷ダイアログの例です。

複数ページのTIFF印刷

画像の編集

「編集」タブには、画像を変更するためのオプションが用意されています。サイズ変更、選択、コピー、トリミング、調整、効果などを使用できます。

画像の編集

「編集」タブで使用できる画像編集オプションについて、以下で説明します。

元に戻すとやり直し

画像に加えた変更を元に戻したり、やり直したりできます。

選択

「選択」では、コピーまたはトリミングする画像の範囲を選択できます。

  • 手のひらツール:画像を選択してドラッグします。
  • 長方形選択ツール:長方形の範囲を選択し、選択した領域をトリミングするか、効果を適用します。
  • 楕円選択ツール:楕円形の範囲を選択します。
  • 多角形選択:複数の点で定義された範囲を選択します。選択を確定するには、多角形の最初の点をクリックします。選択範囲が適用されます。

サイズ変更

「サイズ変更」を選択すると、カスタムサイズを指定し、縦横比を維持してサイズを変更できるダイアログが開きます。

画像のサイズ変更

調整

画像に次の調整を適用できます:明るさ/コントラスト、ガンマ補正、色調整、シャープ化、グレースケールへの変換、赤目の除去。

クイック効果

クイック効果は、ワンクリックで写真を魅力的に仕上げられる便利な機能です。次の効果を利用できます:ソフトビンテージ、ビンテージ、強調ビンテージ、レザー、強調レザー、液体金属、フレア。

効果

効果ダイアログを開くと、ぼかし、エッジ、エンボス、バンプマップ、レンズ、波形、モーフィングなど、高度な効果オプションを適用できます。

画像効果