Afbeeldingsbestanden
File Viewer Plus opent meer dan 80 verschillende afbeeldingsindelingen, waaronder rasterafbeeldingen, vectorafbeeldingen en camera-rawbestanden. De app bevat een editor waarmee u afbeeldingen kunt aanpassen en wijzigingen kunt opslaan in standaardindelingen zoals JPEG, PNG en TIFF. Met de editor kunt u navigeren tussen gerelateerde bestanden in dezelfde map. Ook worden weergave en afdrukken ondersteund voor indelingen met meerdere pagina's, zoals geanimeerde GIF's en TIFF-bestanden met meerdere pagina's.
Afbeeldingen bekijken
Het lint bevat opties voor het bekijken, opslaan en afdrukken van afbeeldingen. Als u metagegevens in een bestand wilt bekijken, klikt u op de knop Bestandsinfo om het deelvenster Bestandsinformatie te openen. Als u door gerelateerde bestanden in de map van de afbeelding wilt bladeren, klikt u op de knop Bladeren om de Bestandsbrowser te openen.

Afbeeldingen opslaan
Met File Viewer Plus kunt u afbeeldingen opslaan in verschillende indelingen, waaronder JPEG, PNG en TIFF. Als u het dialoogvenster voor opslaan wilt openen, klikt u in het toepassingsmenu op Bestand → Opslaan als. Sommige uitvoerindelingen bevatten geavanceerde opties voor het opslaan, zoals JPEG, PNG, GIF en BMP. Klik op de knop Geavanceerd om de opties te openen en kies vervolgens instellingen zoals de bestandsgrootte en uitvoerkwaliteit voordat u opslaat.

Raadpleeg het gedeelte over batchconversie als u afbeeldingen batchgewijs wilt converteren..
Afbeeldingen afdrukken
Als u een afbeelding wilt afdrukken, kiest u Bestand → Afdrukken. Er wordt een afdrukvenster weergegeven waarin u de uitvoer kunt aanpassen voordat u deze naar het doelafdrukapparaat verzendt. File Viewer Plus ondersteunt het afdrukken van afbeeldingen op één pagina en van afbeeldingen over meerdere pagina's. Hieronder ziet u een voorbeeld van het afdrukvenster voor een TIFF-afbeelding over meerdere pagina's.

Afbeeldingen bewerken
Het tabblad Bewerken bevat opties voor het aanpassen van uw afbeeldingen. De opties omvatten formaat wijzigen, selecteren, kopiëren, bijsnijden, aanpassingen en effecten.

Hieronder vindt u beschrijvingen van de opties voor afbeeldingsbewerking die beschikbaar zijn op het tabblad Bewerken:
Ongedaan maken en opnieuw uitvoeren
Maak wijzigingen die u in uw afbeelding hebt aangebracht ongedaan of voer ze opnieuw uit.
Selecteren
Met Selecteren kunt u delen van uw afbeelding kiezen om te kopiëren of bij te snijden.
- Handje: selecteer de afbeelding en sleep deze.
- Rechthoekig selectiegereedschap: selecteer een rechthoekige vorm en snijd het geselecteerde gebied bij of pas er een effect op toe.
- Elliptisch selectiegereedschap: selecteer een elliptisch gebied.
- Veelhoek selecteren: selecteer een gebied dat door een reeks punten wordt bepaald. Klik op het eerste punt van de veelhoek om de selectie te voltooien en toe te passen.
Formaat wijzigen
Met Formaat wijzigen opent u een dialoogvenster waarin u een aangepaste grootte kunt kiezen en de beeldverhouding kunt behouden tijdens het wijzigen van het formaat.

Aanpassingen
Pas een van de volgende aanpassingen toe op de afbeelding: helderheid/contrast, gammacorrectie, kleur aanpassen, verscherpen, omzetten naar grijswaarden, rode ogen verwijderen.
Snel effect
Snelle effecten zijn een leuke functie waarmee u uw foto's met één klik kunt verbeteren. De volgende effecten zijn beschikbaar: zachte vintage, vintage, sterke vintage, leer, sterk leer, vloeibaar metaal, lichtvlek.
Effecten
Open het dialoogvenster Effecten om geavanceerde effectopties toe te passen, waaronder vervagen, randen, reliëf, bumpmap, lens, golf en morphing.
